Jump to content
Ultimaker Community of 3D Printing Experts

GCODE has incorrect print speed


ozziegt
 Share

Recommended Posts

Posted · GCODE has incorrect print speed

I am trying to slice a calibration cube for my ender 3. I've turned off top and bottom layers, 0 infill, single wall. 
I've specified a print speed of 60mm/s in cura for both inner and outer walls. However, when I slice the cube, the GCODE for the walls is specifying F600 which is only 10mm/sec. Gcode is attached.

Any idea what is going on? 

Thanks

 

CE3_cube.gcode

  • Link to post
    Share on other sites

    Posted · GCODE has incorrect print speed

    ... load the object in Cura en do a "save project-file" and upload that 3MF-file... then we have all you printer settings and we can take a look at that!

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...