Jump to content
Ultimaker Community of 3D Printing Experts

4.8 cura won't launch all of a sudden


notme23
 Share

Recommended Posts

Posted · 4.8 cura won't launch all of a sudden

I had cura working earlier this week but yesterday for some reason it no longer boots. It just hangs in the task manager.

 

Win10, dual monitors with 1 video card.

all windows updates and video driver updates done.

I even turned off 1 monitor and still nothing.

 

I uninstalled, removed all cura folders from program files and programdata folder and reinstalled. same thing.

tried running compatibility mode and as admin.

 

Can anyone help me fix this?

  • Link to post
    Share on other sites

    Posted · 4.8 cura won't launch all of a sudden

    Disconnect your secondary monitor, start Cura on your primary monitor, it should start and run.  

     

    You can then reconnect your secondary monitor and drag the Cura program to it.   However, in my experience, if it shuts down on that monitor, and not on the primary, you will have the same issue.

     

    I haven't figured out why this is doing it - still troubleshooting.

  • Link to post
    Share on other sites

    Posted · 4.8 cura won't launch all of a sudden
    33 minutes ago, rookfett said:

    I haven't figured out why this is doing it - still troubleshooting.

    It's an issue with the library that we use for the UI (Qt). As far as I remember the issue has been fixed already, but we haven't updated to the latest & greatest version yet (because it would mean that older versions of OsX are no longer work with Cura).

    We are currently in the process of upgrading the version of Qt, so I expect that this issue is fixed in the next release of Cura (4.9)

  • Link to post
    Share on other sites

    Posted · 4.8 cura won't launch all of a sudden

    Nice - I just started using Cura yesterday, and haven't gone through the issue log yet to see if this was a thing - I just found through trial and error if I ran Cura on my laptop without the second monitor on, it worked.

     

    Looking forward to 4.9 - thanks for the info.

  • Link to post
    Share on other sites

    Posted · 4.8 cura won't launch all of a sudden

    Any ETA on a release? or a patch or work around for now? I will have to switch programs until this is fixed and cura was my goto. I was supposed to print a bunch this weekend but now i am delayed. thanks

  • Link to post
    Share on other sites

    Posted · 4.8 cura won't launch all of a sudden

    If you need some one to beta test the fix let me know 🙂

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...