Jump to content

Part fan turning on at print start


domenick_s

Recommended Posts

Posted · Part fan turning on at print start

I am running the latest Cura. This might be something I never noticed but I would like to stop.

After slicing a part I would place the G-Code on a card place in my printer, find the file and press start.

The first thing that happens is the part fan comes on, then the bed and nozzle come up to temp and then the part fan shut off to do the first layer.

I checked the G-Code and first lines of code set and turn on the bed and nozzle temps. Next is my Start code with the first line being M107.

No matter what I do the part fan always comes on and stays on until the M107 is read. I can manually move it in front of the temp start up and it works fine.

Any thoughts would be helpful.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...