Jump to content

Cura doesn't start after update to 4.9.1


kruegge

Recommended Posts

Posted · Cura doesn't start after update to 4.9.1

Hi Everyone!

 

I have updated to V 4.9.1 and ever since Cura doesn't start anymore. Even the older version doesn't.

 

it goes through all the splash screen motions and then comes up with the programm window but it stays white and after a second or so it quits without further notice.

I have found only one thread in the search but that one had issues with a drive X being mapped incorrectly. I don't have a drive X

 

I have uninstalled the old version and deleted the Appdata/Cura folder numerous times. I have also uninstalled the new version, rebooted and reinstalled but still no success..

 

I have looked at the error log but unfortunately I don't understand where the fault may be. 

 

I hope some of you guys find the time to point me into a few directions where to look for information.

 

I am running Windows 10 Pro, 21H1 Build 19043.1023 on an old Lenovo Thinkpad X201.

 

regards

Krügge

stderr.log

  • Link to post
    Share on other sites

    Posted · Cura doesn't start after update to 4.9.1

    From the log you provided, it looks like something is going wrong using a "shader". This is a bit of code that runs on your graphics card (GPU). Since older versions that worked before aren't working anymore either, I think a GPU driver update is causing your issues. Try finding a newer or older graphics driver for your laptop.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 7 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    ×
    ×
    • Create New...