Jump to content
Ultimaker Community of 3D Printing Experts

Prusa i3 Hephestos does not work with new firmware


Recommended Posts

Posted · Prusa i3 Hephestos does not work with new firmware

I have the BQ Prusa I3 Hephestos printer. It worked fine. I decided to replace its firmware with new Merlin 2.0.0...

After that LCD shows two lines of "bricks" (even after connecting to the power source), buttons on LCD plate do not work, nothing works... Cura can't control the printer (no extruder movemenet, no parking... no printing) though it can communicate with the printer (in a strange manner)...

How can I return the things back (to the state before the new firmware burning)?

Maybe I simply need to change some variables in a new *.ino using Arduino IDE?

I tried 115200 baudrate, motherboard type 33... no result... Wrong display type? Anything else?

Thanks in advance for any useful advice. 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Ultimaker turns 10: A look back
        Ultimaker is turning 10 years old and that means it is story telling time! We'll explore 2010-2014, traveling through the evolution of the business from the Protobox and Ultimaker Original, to the major leaps forward with the Ultimaker 2 and Ultimaker 3.
          • Like
        • 0 replies
      • Ultimaker Transformation Summit
        Visit our virtual showroom and learn more about the Ultimaker ecosystem!
        • 14 replies
      • New here? Register your Ultimaker for free 3D printer onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 4 replies
    ×
    ×
    • Create New...