Jump to content

Weird threads


VladimirK

Recommended Posts

Posted (edited) · Weird threads

For some reason the top of thread is flat while on preview before printing it is normal (symmetrical). First picture during print, second under microscope (bottom on the left), also attached gcode and stl. I've encountered that before, I thought it was problem related to HIPS, after switching to PLA preset everything was fine (it was about half year ago), but now I have it with PLA. What can cause that problem?

IMG_20210725_232039.jpg

bandicam 2021-07-25 22-34-25-959.jpg

Flange mono PLA.zip Monofilament v8.zip

Edited by VladimirK
Typo
  • Link to post
    Share on other sites

    • VladimirK changed the title to Weird threads

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...