Jump to content
Ultimaker Community of 3D Printing Experts

Bad Print Quality, unsure of problem


Recommended Posts

Posted · Bad Print Quality, unsure of problem

Long story short, the print quality on my new Ultimaker 2+ Connect is... bad, and I'm not sure what the issue is.

 

Plastic appears... wispy? Strands all over the place. I uploaded some pictures that do far more justice than what I can describe. If you need the individual photos let me know, but my Ultimaker 2+ seems to print perfectly and the 2+ connect seems to have issues I haven't encountered before.

Photos.zip

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...