Jump to content
Ultimaker Community of 3D Printing Experts

Speed modifier for the part with a small radius


dma_k
 Share

Recommended Posts

Posted · Speed modifier for the part with a small radius

Dear all,

 

I am trying to set the printing speed of the part bottom to 30-60mm/s but the upper part to 5mm/s. I used the speed modifier as shown below, however Cura reports the speed 10mm/s everywhere. I suspect it treats the whole part somehow in a special way, or there is an issue with speed "coloring" or histogram.

 

Any hints on that? Maybe I set something wrong in settings and/or in speed modifier. Thanks in advance!

 

cura_speed_.thumb.png.d791e990d84cd4e75082fa8b1c286677.png

 

project.zip

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 11 replies
    ×
    ×
    • Create New...