Jump to content
Ultimaker Community of 3D Printing Experts

Taulman t-Glase not showing up in materials list


Recommended Posts

Posted (edited) · Taulman t-Glase not showing up in materials list

Hi, new to 3d printing.  I have a Voxelab Aquila printer, using Cura.  I have a project that is asking for Taulman's t-Glase filament (1.75mm variety which matches my printer).  I've gone to the marketplace and added the filament to my Cura account and synced the app.  However, it does not show up as a possible material selection.  If I go to 'Add materials from marketplace', it says that I already have it installed.  The icon under premium materials shows a check mark.


I was able to duplicate the generic PETG material and tweak the settings to match Taulman's specs, but it seems it would be best to use the "official" version.


Am I missing something in the software that will make it show up?  I've tried several different nozzle settings as t-Glase requires a minimum 0.5mm, thinking it may be excluding it for compatibility reasons, but no joy.


Any advice would be greatly appreciated.

Edited by bsaastad42
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    • Create New...