Jump to content

S5 wont Load/Extrude certain filaments


RodBot

Recommended Posts

Posted · S5 wont Load/Extrude certain filaments

Had been using unsupported materials, setting them up in Cura, it was all going fine. Then for some reason, the filaments won't extrude on loading, almost seems like the print core is not getting hot enough? I've cleaned and cleaned and if I go back to PLA or a supported material then it works. 

 

I can get a PC+CF to load/extrude load. But two kinds of Nylon+CF and a support material won't extrude on loading or printing. And I had that support material working perfectly. It all started after I went into setting and added/updated the materials in Cura, I think that is what caused it. 

 

What went wrong? 

 

 

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...