Jump to content
Ultimaker Community of 3D Printing Experts

Trouble running after upload....

Recommended Posts

Posted · Trouble running after upload....

anyone have an idea whats up getting this error code on first startup after install .... Entry point not found  ??


full error is as follows :-      The procedure entry point_crt_atexit could not be located in the dynamic link Library C:\Program Files\Ultimaker Cura 4.12.1\Cura.exe


Help i cant seem to get around it.... Downloaded again even with AVG off still same error ?? Tried different PC same issue.........HELP

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now

    • Our picks

      • New here? Get ahead with a free onboarding course
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    • Create New...