Jump to content
Ultimaker Community of 3D Printing Experts

UM2+ Layer Issues


Recommended Posts

Posted · UM2+ Layer Issues

I have just bought a second hand um2+, I have installed a .6 nozzle as I a dealing with larger prints but I just cannot get the prints to come off a decent quality.

 

I am running at 230 degrees, 60mms and with the previously mentioned. 6 nozzle.

 

Has anyone got any ideas?

 

16436630371242268201102017034216.jpg

  • Link to post
    Share on other sites

    Posted · UM2+ Layer Issues

    Looks like underextrusion. Since you're using a new nozzle, did you remember to change the nozzle size in your slicer? Also, try printing at a slower speed to see if it improves.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...