Jump to content
Ultimaker Community of 3D Printing Experts

S5 - both feeders stopped working simultaneously


Recommended Posts

Posted · S5 - both feeders stopped working simultaneously

My S5 today won't feed material at all. The motors do not spin at all when material enters the feeders - no noise, no engagement, etc. 

 

The only symptom prior was the machine hung on boot this morning. It took several cycles before it would boot up. Now... no feeders.

 

I've re-installed the latest 7.02 firmware but no change. It happens both when printing and attempting to feed from the material station and with the material station disconnected and attempting to load manually. No action from the feeder motors.

 

Any ideas?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • Ultimaker showcase | April 2022 | 4pm CEST | 10am EDT
        I'm excited because I've personally produced this showcase event, so if you are curious what else I'm up to nowadays, come check it out and say hi in the chat! It would mean a lot! 
          • Thanks
          • Like
        • 4 replies
      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...