Jump to content

Digitalfactory Code Not Showing Up


jonpark08

Recommended Posts

Posted · Digitalfactory Code Not Showing Up

Hello.

 

I am currently using Ultimaker 3.

Recently I had some problems with WiFi connection, so I upgraded the firmware to the latest version(5.3.0).

After the upgrade, the WiFi function is working properly. However, when I try to connect the printer to my DigitalFactory, the 6 digit code(Step 4) is not showing up on the printer display.

I also am using Ultimaker S5 and it works fine with the same feature which means there is no problem on the network port.

 

Is anyone having similar problem as me and is there any solution for this problem?

 

What I tried: How to connect your printers to the Digital Factory – Ultimaker Support

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...