Jump to content
Ultimaker Community of 3D Printing Experts

Extrusion stops after ironing


Recommended Posts

Posted (edited) · Extrusion stops after ironing

My printer (MakerBot Replicator 2) stops extruding after it ironing part of a layer but the print head and bed keep moving as usual until the print is finished. This is about 25% through my print, not the highest layer. The only two settings I've recently changed are layer height to 0.15mm and top/bottom line directions to [90,0]. Already tried some troubleshooting steps and a couple of test prints to no avail. It last worked when layer height was 0.2 and top/bottom line directions were default, but I don't see how altering these would make a difference...

 

I'm stumped, please help!

 

(Cura 4.13.1)

 

Cura preview, ironed area circled in blueExtrusion stops after ironing

Edited by danielsf1207
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...