Jump to content
Ultimaker Community of 3D Printing Experts

New slicing engine in Cura 5.0 excludes more small details than 4.9


Recommended Posts

Posted · New slicing engine in Cura 5.0 excludes more small details than 4.9

I have included a few screenshots of the same exact file with the same profile and settings. The first one is sliced in 4.9 and includes these vertical bars, the next shot is sliced in Cura 5.0 and doesn't recognize those same vertical bars but instead just ignores them and prints nothing where those are supposed to be. Can anyone help with possible fixes for this?

4.9.png

5.0.png

orig.png

4.9.1.png

5.0.1.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...