Jump to content

I can't connect to the digital factory


Recommended Posts

Posted · I can't connect to the digital factory

Hi,

 

I have an ultimaker account and a S5 printer. All works fine, I can send jobs online to the printer (connected by lan cable)

 

But with the digital factory it is not possible to connect. It asks for a 6 digits number. I tried different times in the past and it never worked.

 

Now the printer says it is connected to the digital factory, but in the digital factory I have to enter the 6 digits.

 

Attached some pictures

 

What can i do?

 

thanks

 

PXL_20220524_160927310.jpg

PXL_20220524_161153189.MP.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...