Jump to content
Ultimaker Community of 3D Printing Experts

OSX Catalina m, CURA wont start


seninha
 Share

Recommended Posts

Posted · OSX Catalina m, CURA wont start

I just installed Cura 5.0on my Imac running Catalina.

But program wont start.

 

It does not give me any error about not able to check the software, just informs me that is not able to open.

Cura 4.13 runs without any issue.

 

Any idea what this could be? 

 

Must say that I run Catalina on an old 2009 iMac , which has a Core 2 Duo .

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...