Jump to content
Ultimaker Community of 3D Printing Experts

Missing cylinder holing from Blender til CURA (Bug to be fixed)


Recommended Posts

Posted · Missing cylinder holing from Blender til CURA (Bug to be fixed)

Hello to developers

 

There is an effect of 'missing cylinder holing' when going from a Blender STL to import/open in CURA

(Consider this as 'Bug that  needs to be fixed', as neither the 4.10 version or the 5.0 version of CURA seem to be handling these conversions properly

- at the attached one can see  two versions of quadrouple sets of tires, from both sides ... whereas I was 'Lucky' to find the right way of structure/export from Blender with the single one [the top of image] >> to the right: the tires in Blender environment).

 

Please fix this problem. obt.

TraktorTire.PNG

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...