Jump to content
Ultimaker Community of 3D Printing Experts

Layers not sticking together.


Recommended Posts

Posted · Layers not sticking together.

I'm printing with PLA using a 0.4 nozzle in the Fast mode and the layers are not sticking together.  It sticks to the build plate and the part, which is about 400 mm high, does print. To my dismay, when I take the part off the build plate it just crumbles in my hands spliting across the layers at several levels It also appears that the vertical walls did not bond to each other or to the infill.  I'm thinking this is only happening in the Fast mode.

 

Any suggestions as too where I should start looking would be appreciated.

 

Thanks

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...