Jump to content

Installing New MB in Ultimaker Original


jogul

Recommended Posts

Posted · Installing New MB in Ultimaker Original

Stumped.  I finally sourced a replacement MB for my Original and bought a new Arduino 2560 to go with it (old 2560 was shot).  I plugged in my power supply and the green light comes on on the MB, however the USB will not connect.   What do I do?  Would really appreciate some help on this.  

  • Link to post
    Share on other sites

    Posted (edited) · Installing New MB in Ultimaker Original

    Figured it out.  New to a lot of this stuff.  Installed Marlin on the 2560, connected to Cura 5 and upgraded firmware.  I think I am good to go for now.  Try it out tomorrow after reassembly.  

    Edited by jogul
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...