Jump to content
Ultimaker Community of 3D Printing Experts

Tolerance problems with UMS3


Recommended Posts

Posted · Tolerance problems with UMS3

Hi guys I'm relative new to 3D printing

 

Right now I´m trying to get the best print settings for my UMS3 but I'm not getting far.

I got problems with adhesion to the print plate but that was solved with a glue stick.

I got problems with prints melting/connecting (Gears etc.) I think my xy tolerance is "bad" 

I printed (https://www.thingiverse.com/thing:2318105) but every cylinder was fused.

The horizontal offset help a bit when I set it to -0.1 but I don't think that is the way to go

 

Could somebody help me with that problem

Maybe I could get some good print settings for high tolerance prints.

 (I print Ultrafuse black PLA with 0.15 layer Hight)

  • Link to post
    Share on other sites

    Posted · Tolerance problems with UMS3

    As already answered in your German posting, try to use the Engineering profile, I get mostly good results with it.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 12 replies
    ×
    ×
    • Create New...