Jump to content
Ultimaker Community of 3D Printing Experts

OpenGL error from Cura 5.0


Opengl
 Share

Recommended Posts

Posted (edited) · OpenGL error from Cura 5.0

I have tried to upgrade from Cura 4.13.1 to 5.0. When I launch Cura it says I need openGL 2 or higher. 4.13.1 worked fine. I have openGL 3.1 and am running cura on a windows 10 computer. Anything you can do will greatly help. I have tried using mesa3d, upgrading drivers, and reinstalling cura.  Thank you in advance for your help.

Edited by Opengl
  • Link to post
    Share on other sites

    • Opengl changed the title to OpenGL error from Cura 5.0
    Posted · OpenGL error from Cura 5.0

    I solved it. You need to us Mesa 3d and then change your drivers to the basic windows driver.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...