Jump to content
Ultimaker Community of 3D Printing Experts

Probleme mit Cura 5.0 bei Multiusersystem


aoppermann
 Share

Recommended Posts

Posted · Probleme mit Cura 5.0 bei Multiusersystem

Hallo,

 

Seit Cura 5 habe ich Probleme mit dem Programm unter W10 EDU 21H2 an einem AD.

Installiert habe ich es mit einem Adminaccount, leider werden alle Verknuepfungen ausschliesslich in dessen Profil angelegt.

 

Zwar koennen normale User Cura ueber den Explorer und Doppelklick auf die ausfuehrbare Datei starten, aber bei jedem Start wird auf Probleme mit der Konfiguration (siehe Anhang) hingewiesen. Dieses Fenster kann man zwar schliessen, aber der Klick auf Zuruecksetzen bringt nichts (fehlende Berechtigung?).

 

Gibt es eine Loesung um Cura5 in einer Multiuserumgebung betreiben zu koennen?

 

Danke

 

Andreas

 

curakonfigerror.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 13 replies
    ×
    ×
    • Create New...