Jump to content
Ultimaker Community of 3D Printing Experts

Cura 5.1 bridging anomaly. Only prints outside of bridge, not moddle


TT_Vert
 Share

Recommended Posts

Posted · Cura 5.1 bridging anomaly. Only prints outside of bridge, not moddle

I'm sure i'm missing a setting here but i'm using a calibration bridge print that is part of one of the calibration extensions.  The object shows 3 layers of bridging including the middle but when it prints it only prints one line on outside of print as you can see.  I have not changed any default bridging settings.  Occurs on any layer hegiht.

 

Yellow shows pre slicing, red lines show what actually prints after slicing.  

slicing oddity.png

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Cura 5.1 bridging anomaly. Only prints outside of bridge, not moddle

    Wow tough crowd here.  I had spiralize enabled for others who run into this.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
        • 13 replies
    ×
    ×
    • Create New...