Jump to content

Issue with Bed Temp staying hot after print finishes after upgrade to 5.1


Gilmax

Recommended Posts

Posted · Issue with Bed Temp staying hot after print finishes after upgrade to 5.1

I recently upgraded from 4.11 to 5.1 and have noticed that my bed temp is now staying hot after the prints finish (on any newly sliced model).  As a quick fix I modified my printers end G-code to include M104 S0 and M140 S0 to force it, but this was never needed  before, and I can still see the M104 S0 that Cura is adding in addition to the one I have added to the End G-Code settings for my printer.

 

Previous End G-Code Cura generated:

G1 F2400 E-0.5
M82 ;absolute extrusion mode
M107
G1 X0 Y210
M83 ;relative extrusion mode
M104 S0
;End of Gcode

 

New End G-Code Cura generates with modified End G-Code:

G1 F2400 E-0.5
M82 ;absolute extrusion mode
M107
G1 X0 Y210

M104 S0 ; Turn off Hot End

M140 S0 ; Turn off Heated Bed
M83 ;relative extrusion mode
M104 S0
;End of Gcode

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    ×
    ×
    • Create New...