Jump to content
UltiMaker Community of 3D Printing Experts

Cura ab Version 5 hängt sich auf


SchnubbelCube
 Share

Recommended Posts

Posted (edited) · Cura ab Version 5 hängt sich auf

Hallo Leute 👋
Ich hab das Problem dass sich Cura ab der Version 5 immer aufhängt. Cura 4.13.1 usw. läuft hingegen einwandfrei.
Der blaue Ladescreen läuft durch und sobald sich das Fenster von Cura öffnet passiert nichts mehr. Programm reagiert nicht mehr.
Wenn wenigstens eine Fehlermeldung kommen würde aber Cura hängt sich einfach auf 🤷‍♂️.
Ich hab schon alle Versionen von 5.00 - 5.20 beta ausprobiert. Immer das selbe.
Hab dann gelesen das bei manchen das Deinstallieren von C++ geholfen hat. Funktioniert bei mir aber auch nicht.
Antiviren Software hab ich nur das integrierte was in Windows10 ist. Keine Firewall. Keine externe Antivirensoftware.
Hab auch mit einen Registry Cleaner versucht alle Einträge von Cura zu löschen. Hatte aber auch keine Wirkung.
Jetzt bin ich echt überfragt an was es noch liegen kann 🤷‍♂️
Ich will nicht mein ganzes System neu installieren nur um Cura 5.x zum laufen zu bringen 🙈 

Hab jetzt auch mal das Logfile dazu gepostet. Vielleicht kann ja jemand was damit anfangen 😬🙈

Bild_2022-10-18_095351222.png

cura.log

Edited by SchnubbelCube
  • Link to post
    Share on other sites

    Posted · Cura ab Version 5 hängt sich auf

    Ich hab durch Zufall eine Lösung für mein Problem gefunden 🥳!!
    Anscheinend hat Microsoft durch einer seiner Updates irgendwas an Windows 10 rumgeschraubt und einige Mainboard Treiber funktionierten nicht mehr richtig.
    Die Boardpartner (in dem Fall ASUS) hat daraufhin aktualisierte Treiber rausgebracht die ich manuell erneuern musste.
    Jetzt läuft Cura 5.x wieder.

    Der Grafiktreiber war es jedoch nicht ! Es war ein Mainboardtreiber der nicht mehr richtig mit Windows zusammen gearbeitet hat 🤦‍♂️ 

  • Link to post
    Share on other sites

    Posted · Cura ab Version 5 hängt sich auf

    OK, das ist selten. Oft sind es die GraKa Treiber, die veraltet sind.

    Cura 5.xx setzt auch auf eine neuere Version von GL, da haben dann ältere Treiber ein Problem.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 14 replies
    ×
    ×
    • Create New...