Jump to content

Can´t use "Modify G-Code"


Schweinchen

Recommended Posts

Posted · Can´t use "Modify G-Code"

You can use Search and Replace.  M221 is the global flow rate and the "S" parameter is %.

This would change all flows to 100%.

Search = ;LAYER:1\n

Replace = ;LAYER:1\nM221 S100\n

Use regular expressions = Checked

 

That would result in this within the gcode:

;TIME_ELAPSED:43.906829
;LAYER:1
M221 S100

 

"backslash+n" is the newline character and is required as shown.  Search and Replace accepts multi-line replacements.

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...