Jump to content

PLA material doesn't adhere on the plate


ladmei

Recommended Posts

Posted · PLA material doesn't adhere on the plate

Hello together, 

 

the PLA material doesn't adhere on the plate. I already tried to clean up the needle of the printer but it didn't worked out.

Do anyone have a answer for that problem? What can we do to fix this issue? 

 

Thanks a lot! 

 

Best regards 

Leonor 

  • Link to post
    Share on other sites

    Posted · PLA material doesn't adhere on the plate

    Hey @ladmei,

     

    Welcome to the Ultimaker Community 🎉

    There are a lot of causes for bad bedadhesion.
    Here are a few tips to improve it!


    If this doesn't help, do you have a picture of what you are seeing?

    Also, do you have a project file for us? It contains the printer and settings we need for troubleshooting. 
    To save a project file go to File -> Save project.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...