Jump to content

Materials not loading from Marketplace


barkster
Go to solution Solved by ahoeben,

Recommended Posts

Posted · Materials not loading from Marketplace

Just loaded 5.2.1 and when I go to marketplace and search for apollo materials it show it, click install, tells me to restart cura, I do and doesn't show up in list.  Then if I go back to marketplace it says it's installed.  If I click the popout window button it goes to website, I click add to cura, it then says added. I restart cura, still not there.  What am I missing. I'm signed into cura with my account. 

 

Is there a way to manually download the materials file and import?

 

Thanks

cura.JPG

  • Link to post
    Share on other sites

    • Solution
    Posted · Materials not loading from Marketplace

    The materials in the Marketplace only come with profiles for Ultimaker printers and as a result only show up in Cura for  printers that use 2.85mm materials,

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...