Jump to content

cura 5.1.1 weird dividing of first layer

Go to solution Solved by printnewb,

Recommended Posts

Posted (edited) · cura 5.1.1 weird dividing of first layer


the first layer is divided in two parts while it should be a single homogeneous layer.

I have made sure the model is a solid without open edges and the line that should not be there should only appear 2 layers later.


Other sliceers, including the cura clone crealty slicer do not have this 'feature' out of the box.


Is there a setting I can change to have cure not already print lines a few layers in advance?




please find attached my cura project file and stl.


For reference a screenshot of the model



CE5P_magnet holder quarter with walls.3mf magnet holder quarter with walls.stl

Edited by printnewb
  • Link to post
    Share on other sites

    • printnewb changed the title to cura 5.1.1 weird dividing of first layer
    Posted (edited) · cura 5.1.1 weird dividing of first layer

    I tried disabling support as it could have been a support artifact for that wall that starts 2 layers later.
    But since the model is a solid (100% infill) there is no need for support there.


    But that did not do the trick 😞


    I have added some extra stiffners that also should be solid. Also those get visible on the first layer.

    Please see a section view.



    and this is the first layer in cura



    this leads to less efficient print times and increases the failure rate of the first and subsequent layers.


    Layer 1 and 2 ( the first 0.9mm) should be homogeneous. So the print head never should have to stop and make sharp corners or anything.


    Layer 3 should have these shapes on it visible now on layer 1 and 2.


    I can force cura to not print these shapes the first few layers by increasing the distance between the bottom of the model and the lowest top layer. But that makes the solid too high in the lower parts.

    Edited by printnewb
    added some extra info
  • Link to post
    Share on other sites

    Posted (edited) · cura 5.1.1 weird dividing of first layer

    This is X-Ray view in Cura.  You can see that there is a problem surface within the model.



    I didn't notice anything odd when I sliced it though.  I was able to repair the model with MS 3D Builder.

    Is it supposed to look like this?  I think the "dividing the first layer" may be because that outboard part is so thin.  It's only a couple of layers thick and then the wall starts.  I think Cura is preparing for the wall support.


    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted (edited) · cura 5.1.1 weird dividing of first layer

    Yes thank you, the model looks good in your cura. There was no need to repair the STL though. That red part you repaired was a start of the stiffeners I was in the process of adding but forgot to remove just before deciding to post here.


    The new project I have attached has the stiffeners finished so no errors in the model. But the same issue is now more pronounced as can be seen in the images in my previous post.


    I also had this theory regarding support but disabling support did not do the trick for me 😞


    Anything else I can try?



    CE5P_magnet holder quarter with walls.3mf

    Edited by printnewb
  • Link to post
    Share on other sites

    • Solution
    Posted · cura 5.1.1 weird dividing of first layer

    problem solved.


    I had to set the top and bottom layer thickness to 0. now it is exactly slicing like I have the model.

  • Link to post
    Share on other sites

    Posted · cura 5.1.1 weird dividing of first layer

    Scale the model to 250% in the Z.  Set the model on the build plate and slice it.  Look at layer 1.  I think you will see that there is no divider until Cura prepares for that wall.

    This is layer 2 with the model at Z=64.75 tall.  No divider.  On Layer 3 the divider shows up.


    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 4 replies
    • Create New...