Jump to content

Cura 5.2.2 stopped working


koksala

Recommended Posts

Posted · Cura 5.2.2 stopped working

I run Cura 5.2.2 last night, wanted to render another item this morning and when I run the app, all I get is a white screen... Uninstalled, installed again, same thing. Tried 5.2.3, same outcome...

 

No change on my PC whatsoever since last night...

 

Any idea what's going on...? 

  • Link to post
    Share on other sites

    Posted · Cura 5.2.2 stopped working

    Hi,

     

    I've had the same issue a number of times and have a work around.

     

    Every time you move the Cura window around it updates the cura.cfg file under C:\Users\user\AppData\Roaming\cura\5.2 with new values as follows under [general] as follows: -

    • window_left = 1234
    • window_top = -1234

    Or some other number depending where you put it, I think it's having a problem with negative numbers.

     

    If you delete window_left and window_top including the values, then the program should start normally.

     

    I believe the negative number comes from moving the cura program to the top display.

     

    I hope that helps.

     

    Kind regards,

     

    Neil.

    Dev255

    Image of cura.cfg.JPG

    • Heart 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...