Jump to content

Compatibility mode since Windows 11


shunkan2g
Go to solution Solved by ahoeben,

Recommended Posts

Posted (edited) · Compatibility mode since Windows 11

Since I upgraded to Windows 11 Cura starts in the compatibility mode.
I checked everything.
I tried to force Windows 11 into using the GPU.
I tried reinstalling Cura and my GPU Drivers. Even with a clean install with DDU.
My version of OpenGL is 4.6 and i know that you need at least 4.1 to run Cura "normally". 
I tried Cura Version 5.2.2 and the new alpha 5.3.0.
 

My PC hardware can not be the fault. 
CPU: i9 9900k
GPU: RTX 2080
RAM: 32GB @3200

 

I strongly believe its something with Windows11

 

I hope someone has a clue or anything.

Sorry for my bad english.

Edited by shunkan2g
  • Link to post
    Share on other sites

    Posted · Compatibility mode since Windows 11
    On 2/1/2023 at 7:36 PM, shunkan2g said:

    I tried to force Windows 11 into using the GPU.

    Already tried this. I did this within the Windows settings and with the NVidia Control Panel. 

  • Link to post
    Share on other sites

    Posted · Compatibility mode since Windows 11

    I looked into the cura.cfg and changed it from "force_layer_view_compatibility_mode = True" to "force_layer_view_compatibility_mode = False"

    And that basically worked for me. 

    • Like 1
    Link to post
    Share on other sites

    Posted · Compatibility mode since Windows 11
    8 hours ago, shunkan2g said:

    force_layer_view_compatibility_mode

    That setting in the cura.cfg is reflected in the General preferences as the  ""Force layer view compatibility mode (restart required)"" toggle. You must have toggled that at some point, when you had not yet told windows you wanted Cura to use the NVidia GPU.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...