Jump to content

5.0 is fine, any version after that wont start completly


JTMD
Go to solution Solved by JTMD,

Recommended Posts

Posted · 5.0 is fine, any version after that wont start completly

Any version I've tried that's later than 5.0 appears to start, but I never get the opening screen.  The initial splash screen showing loading progress works but then disappears and nothing.

5.0 works fine.

 

AMD Radeon Pro wX7100 graphics board - latest firmware.

  • Link to post
    Share on other sites

    • Solution
    Posted · 5.0 is fine, any version after that wont start completly

    fixed.  Deleted cura

    used Revo to assure all remnants were gone

    used Regclean to assure the registry had no evidence of Cura left.

    installed 5.2.2

     

    Cura needs a competent programmer to make it appear professional.  Buggy as all heck.

    • Confused 1
    Link to post
    Share on other sites

    Posted · 5.0 is fine, any version after that wont start completly

    Sorry to hear you were having issues with UltiMaker Cura.
    There was a bug in the uninstaller 5.1.1 or 5.2.0 (sorry I cant recall which version specifically) which made it difficult to remove the software.

    With that said its odd that you couldn't use the software with a fresh install. You can have multiple versions of UltiMaker Cura installed at one time. Sounds like there was something else going on.

  • Link to post
    Share on other sites

    Posted · 5.0 is fine, any version after that wont start completly

    ya, people always assume it's something else's fault when they cant figure out the problem..   I've run into that my entire career.  Early on (late 1980s) I was a mechanical tech for a PCB assembly plant.  When the GENRAD kept rejecting completed boards the software programmer blamed the machine - it was so simple it couldn't be the machine - he insisted it wasn't his software.  Frustrated I went to the factory for two weeks to learn the software....
    It was his program - the company invited him to find success elsewhere.
    After that, either I did both the mechanical and programming or I refused to be involved.  Turned into an excellent career

    🙂

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...