Jump to content

odd behavior of settings vs preferences menu to change zoom


Recommended Posts

Posted · odd behavior of settings vs preferences menu to change zoom

I was a little frustrated today. I'd installed Cura 5.2.2 finally. And the default settings kicked in because I didn't allow it to copy from my Cura 5.1

I kept going to the menu item Settings then General and changing my zoom to follow the mouse. But it wouldn't stick.


After fiddling around, I tried the Preferences and then General and changing the zoom settings. Bingo! That worked.


I do not understand why there are to top menu items Settings and Preferences that show the exact same stuff.

It's a little confusing  to me. The only difference is when you use "settings" at the top level, you can't change a few things. But when you use "preferences" then you can. 



  • Link to post
    Share on other sites

    Posted · odd behavior of settings vs preferences menu to change zoom

    Hey @kayakbabe,

    Are you referring to Zoom Towards Mouse Direction? 
    That's a setting that lives in General Preferences that you see when you Configure Cura because it has to do with how you interact with Cura. 


    Or are you referring to settings visibility? Because those are different depending on the type of printjob you are trying to print and the intent of your printjob. 



    I'm sorry to hear you lost your preferences. 
    If you are worried it happens again you can make a backup of your settings in Cura. 
    You can find it under Extensions | Cura Back-ups | Manage Back-ups. 


    Hope this helps 😇

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 15 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    • Create New...