Jump to content

Cura Can't print Square blank spaces


RogueWave
Go to solution Solved by ahoeben,

Recommended Posts

Posted · Cura Can't print Square blank spaces

Tried to print a grid pattern for Archaeology survey but Cura filled in the spaces, and should Not.....

Same error on the latest release and the new beta

Nozzle 0.8

S5 latest Firmware installed

 

 

 

GRID ULTIMAKER.jpg

  • Link to post
    Share on other sites

    • Solution
    Posted · Cura Can't print Square blank spaces

    Without seeing the model it is hard to tell for sure, but chances are the model is "non-manifold", which confuses Cura. Basically Cura looses track of what is "inside" or "outside" the walls of the structure. I always thinks this is a good explanation:

    https://github.com/Ghostkeeper/SettingsGuide/blob/master/resources/articles/troubleshooting/missing_parts.md#non-manifold-meshes

     

    Your model would need to be "repaired". 3d Builder, which comes with Windows 10 and 11, often does a decent job at repairing meshes (but it too can get confused about what you actually meant the model to be like).

    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
         
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
      • Ultimaker Cura 5.6 stable released
        Cura now supports Method series printers!
         
        A year after the merger of Ultimaker and MakerBotQQ, we have unlocked the ability for users of our Method series printers to slice files using UltiMaker Cura. As of this release, users can find profiles for our Method and Method XL printers, as well as material profiles for ABS-R, ABS-CF, and RapidRinse. Meaning it’s now possible to use either Cura or the existing cloud-slicing software CloudPrint when printing with these printers or materials
        • 48 replies
    ×
    ×
    • Create New...