Jump to content

Incomplete Raft top layer


ZeitRapha

Recommended Posts

Posted · Incomplete Raft top layer

From the picture it looks like you might have some hardware issues.
There is a lot of under extrusion all over the print not just the raft.
 

  • Link to post
    Share on other sites

    Posted · Incomplete Raft top layer

    Hi @Dustin and @ZeitRapha,

    This "incomplete raft" problem has been reported at least a couple of times on Github (#12276 is one and #13696 is another and it's on the Cura backlog at CURA-9349).  I noted in one of the Github reports that moving the model away from the mid-point of the Cura build plate fixed the issue.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...