Jump to content

Cura 5.2.2 not launching on Windows 10


3DCoxie

Recommended Posts

Posted · Cura 5.2.2 not launching on Windows 10

I have tried all the suggestions I can find to get CURA 5.2.2 to launch. I had 5.0 working fine before I uninstalled it. When I try to open the application now I get a brief view of the spinning wheel and then nothing. 

 

Computer Compatibility

Acer Aspire R with an i5-6200U CPU@2.3Ghz, Intel HD 520 Graphics (Open GL 4.4), 8GB Ram, 230GB Available HD Space. I am not running multiple monitors. 

 

Installation Location

I have tried both the suggested "Program Files" location as well as creating a file in the root of C in a "Ultimaker-Cura" folder. The second option worked when I had Cura 5 operating.

 

Security/Firewall

I  have tried running with the firewall turned off and there was no change.

 

Log files

No log files have been created.

 

Support Software

I have Microsoft Visual C++ 2015-22 redist x64 installed, Windows 10 home 2H22

 

Any suggestions would be greatly appreciated!

 

 

 

 

 

 

  

  • Link to post
    Share on other sites

    Posted · Cura 5.2.2 not launching on Windows 10

    I see I have an app crash EventType=BEX64 which is the probable cause of my issue. i have tried many suggestions from online sources from video driver settings to security settings...nothing. Anyone else have a similar issue? WER text file attached...

  • Link to post
    Share on other sites

    Posted · Cura 5.2.2 not launching on Windows 10

    Hey @3DCoxie,

     

    Welcome to the Ultimaker Community 🎉
    Sorry to hear you are stuck 😖

     

    I have a couple of questions to narrow it down.

    1. Do you have multiple monitors? Does Cura start if you disable one of the monitors?
    2. Do you have two monitors placed above each other? Can you try this workaround from the community? https://community.ultimaker.com/topic/42633-cura-522-stopped-working/#comment-318105
    3. Do you have GPU Tweak OSD overlay enabled? Does Cura start if you disable that software?
    4. Do you have a Ryzen Graphics card? Can you try this workaround? https://support.makerbot.com/s/article/1667412437627
    5. Do you have the Nahimic audio enhancement service enabled? Can you try this workaround? https://github.com/Ultimaker/Cura/issues/12102#issuecomment-1157907665
  • Link to post
    Share on other sites

    Posted (edited) · Cura 5.2.2 not launching on Windows 10

    @MariMakes

     

    Thanks for the reply. I am not running two monitors. My graphics card is an Intel HD 520 however I tried changing the setting as suggested. I don't have the Nahimic audio enhancement in the services list. 

    I reinstalled 5.0.0 and it appears to be working fine. Would there be a native file required for 5.2 or 5.3 that is not required for 5.0?  I get the same app crash EventType=BEX64 for both 5.2 and 5.3 but not 5.0.

    Edited by 3DCoxie
  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...