Jump to content

Could something about a model cause the printer to jam?


Recommended Posts

Posted · Could something about a model cause the printer to jam?

The jam wasn't happening until the model was updated to make the design in the middle slightly larger. I didn't change any of the settings, but now suddenly the printer is jamming. It jammed 2 times at the same spot; about halfway through the first layer, and a third time later on like maybe a few layers later. When I disassembled the extruder, it looked like heat creep, because there was filament stuck in the gears. But if I print a completely different model, it doesn't jam and is fine. See attached 3mf file, that's the one that's causing the jam. The printer is a Qidi X-Plus. 

XP_fo.3mf

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...