Jump to content

Where "Limit support retractions" feature gone with 5.3.x ?


V3DPrinting

Recommended Posts

Posted (edited) · Where "Limit support retractions" feature gone with 5.3.x ?

Hi to all

 

I am not able to find the "limit support retractions" setting in the 5.3 or 5.3.1 settings.

In 5.1.1, it's under the Travel section. (I don't remember in 5.2 and I haven't it installed anymore)

 

I have currently an issue with a dual extrusion print (support interface is printed in Breakaway).

To avoid having oozed breakaway in my print, it avoids printed parts, but as there is no retractions, Breakaway oozes and gets into the print.

 

Previously, turning off the "limit support retractions" features solved that issue.

But it looks like the feature is not anymore there in 5.3.

 

Thanks for your feedback.

Edited by V3DPrinting
  • Link to post
    Share on other sites

    Posted · Where "Limit support retractions" feature gone with 5.3.x ?
    1 minute ago, GregValiant said:

    It's gone.  My understanding is that it was causing more problems than it solved.

     

     

    OK we're on the same page. But that should mean that travel between support structures is behaving as standard travel.

     

    I am pretty sure that there is no retraction when traveling between two support interface structures though it should (tree supports, different interface extruder or same interface extruder)

    Even combing set to not in skin for both extruders, the move is done without any retraction, traveling around the printed part and also over printed parts (though it should avoid printed parts)

     

    Travelsbetweensupportinterfacestructures.thumb.png.521a3a9318ffa2de50619c6516766e4f.pngTravelsbetweensupportinfilstructures.thumb.png.444bfd64ac9b35d46f88a94c1382eaea.png

     

    I'm fine with removing the feature and keeping the retraction between supports, but it fear it's not the case at least for tree supports with or without different interface extruder.

     

    No problems with normal supports though.

     

    Capturedecran2023-05-08a18_16_21.thumb.png.34ecd82cdd735451da5c214acf282bff.png

     

    So there's a bug with the tree supports. But the 'limit support retractions' seems to have properly been removed.

  • Link to post
    Share on other sites

    Posted · Where "Limit support retractions" feature gone with 5.3.x ?
    1 hour ago, GregValiant said:

    You can report it on GitHub.  It won't be the only bug found with tree supports (although they seem to be getting better).

    I will !

    Thanks for your inputs that helped me find out the issue.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Like
        • 2 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...