Jump to content

First layer gaps and other odd issues


Recommended Posts

Posted · First layer gaps and other odd issues

I switched from Simplify3D to Cura early this year when I also switched to a 0.6 ruby tipped nozzle and have been happy with it up very recently, perhaps when I updated to 5.3.1. I am having an issue with my first layer lines not being connected for the most part anymore. I have tried all kinds of changes with initial layer line width and flow percent, trying up to 115% and not had any luck changing it. It almost looks like it starts out with proper flow/width/squish then tapers off on each pass, but this only seems to effect the first 1 or maybe 2 layers and the model doesn't matter.

 

I don't believe there is a clog in the nozzle as the rest of the print comes out fine, my manual start code lays down a line that seems to be fine and my code for loading new filament runs fine with a nice clean extrusion. It doesn't look like the nozzle is clogged or off, but before I order a new one I wanted to check if there is something I am missing settings wise.

 

This is printing on a Maker Select V2 frame but the controller is a Duet 2 WiFi, Flexion extruder and a magnetic build plate among other mods. 

 

I started looking at this last week when I had my first real issues in many years using this printer. One of my prints shifted about 10mm only on the Y axis about 7mm from the top. I thought maybe something odd happened so I tried the print again with the exact same results. I decided to finally print a different belt tensioner to see if that would make any differences and had a similar Y axis shift but this time about 20mm at about 2.5mm height. I checked the z-axis, y-axis and all the screws and everything was good. I then re-printed the same tensioner gcode and it had the exact same shift at the exact same place. All of the gcode previews look fine though. I did hear some skipped steps as it happened, sounding like it was trying to drive way faster than normal but I haven't had a chance to step through the gcode to look at the speeds. I have a new y-axis motor to install but it just seems odd that 2 different models have had the same issue at different heights, but at the same heights within their given model. On the first one I had resliced it before reprinting as I had made some minor changes to the design by repositioning a couple of holes.

 

Thanks

20230615_162938.jpg

WDI3_xyzCalibration_cube.3mf

  • Link to post
    Share on other sites

    Posted (edited) · First layer gaps and other odd issues

    In that image you posted - that appears to be either a pretty cool top pattern or it's the most severe under-extrusion I've seen in many moons.  You should not be able to see between the individual extrusions that make up the skin.

     

    Does the printer have a mainboard cooling fan and is it working?  If the stepper drivers overheat they will get glitchy and they can send the wrong number of steps to the motors.  Your Y axis appears not to be the only problem.

    If you have the original mainboard laying around maybe putting it back in and running a test print will tell you something.

     

    In regards to the 3mf file, some of your settings I would call "out of mainstream".  Printing PLA at 220 seems pretty hot as does the bed temperature at 70.  By comparison I print at 200-205 and 50 bed on my Ender 3 Pro.  Thermocouples never read identically so there is going to be at least some variance.

     

    I'm not a fan of jumping the speed up and down especially on small models like the cube.  It can have bad effects on the nozzle pressure as it is slow to react to the almost instantaneous speed changes.  Consequently the pressure never has a chance to really settle down.  That makes analyzing a small print tough.

     

    I'm assuming here that the top surface probably shouldn't look like a cheese grater.

    Edited by GregValiant
  • Link to post
    Share on other sites

    Posted · First layer gaps and other odd issues

    Thank you for the response. That is actually the bottom surface and the only thing I changed near when it started was upgrading to 5.3.1 from I think 5.2.x. I don't have a fan on the steppers or mainboard but it is in the cool garage and hasn't had a problem for years. This happens regularly recently on the first layer, but not later so I put an overheating driver low on my list of thoughts. It does have a second extruder driver though that has never been used so I could try swapping that out. The extruder doesn't seem to be slipping or skipping and I can extrude run my load filament macro extruding 75mm without issue. I'm adding a few pics of other sides of the cube where it doesn't seem to be under extruding anywhere except for the first layer.

     

    I do need to lower the bed temperature, I keep forgetting to do that. I ran it hotter with a glass bed but the magnetic build plate maintains heat a lot better and can certainly be cooled down. My hot end sensor isn't exactly right so I've moved it around and this is about where it has been the most consistent for years. Mostly I just make boxes to put electronics projects in for protection so I'm not super concerned with a really nice looking print, more with speed. That is why I moved to the 0.6 nozzle and 0.3 layers.

     

    Some of those speed changes were certainly me playing with settings to try and clean different things up a little in the move to Cura and I haven't reviewed them other than playing with the top/bottom layer settings.

     

    I also included a picture of the other much larger box that started the layer shifting issue. The fan opening is for a 40mm fan. This was ~4 hour print that was just fine until the skip. I printed a test cube then the lid which was only 1.2mm thick the next morning, followed right up with the revised box (moving a couple holes for alignment). The 2nd box failed the same way at the same height.

    20230615_214007.jpg

    20230615_214011.jpg

    20230615_214020.jpg

    20230610_102636.jpg

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...