Jump to content

nasty elephant foot

Go to solution Solved by GregValiant,

Recommended Posts

Posted · nasty elephant foot

I have a big problem. I own an eder 3 s1 that i use with cura slicer. I have a problem with the top and bottom layers (4 on the top and 4 on the bottom). they just print larger (0.3MM) than the rest of the print and i tryed for days to find some slicer settings and even tried others slicers but nothing changerd and I even cheked if my printer was mechanicly ok and it is. the Z offset is perfect and the leveling too. I am sure that it is a slicer setting that I have to tweek becaus the problem only appers on the layers labeld as top bottom layers by the slicers. I hope that someone can help me because i'm kinda tilted right now beacause everytime i fix a problem on this printer an other one pops up and ruins my prints.

  • Link to post
    Share on other sites

    • Solution
    Posted · nasty elephant foot

    "...and even tried other slicers but nothing changed" 

    Then you need to go back to the printer.  You might have two different problems.  Regular ole' elephant foot at the bottom is often due to Z-Binding while a print that is over-size at the top may not be.

    Look at the Z motor coupler to the threaded rod.  Make sure the bottom is not dragging on the motor housing.  Also make sure that the set screws are tight.

    The Z uprights must be parallel.  If they taper together or splay outward at the top, and you adjust with Z trolley wheels with the Z = 0, then the trolley wheels will start to bind in the slots as the Z goes up.  That adjustment is made with the top beam.  Adjust the wheels with the Z at 0, run the Z all the way up.  Loosen the top beam and then tighten it down again.

    After auto-homing the printer - carefully measure the distance from the top of the threaded rod (that controls the Z height) to the frame.  Then, run the Z all the way to the top and measure the distance again.  It should be the same.  If it is not then you need to shim or alter the bracket that holds the Z motor to the frame.  I ended up with 0.30mm of shim behind the bracket on my Ender 3 Pro.

    The fact that the problem occurs regardless of the slicer sure points to the printer.


    "Just because parts of it came assembled doesn't mean it was assembled correctly." - Me


    • Like 1
    Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.4 stable released
        The full stable release of UltiMaker Cura 5.4 is here and it makes it easier than ever to remove brims and supports from your finished prints. UltiMaker S series users can also look forward to print profiles for our newest UltiMaker PET CF composite material!
          • Like
        • 58 replies
    • Create New...