Jump to content

Bed not lowering all the way to the limit switch after calibrarion


elditch

Recommended Posts

Posted · Bed not lowering all the way to the limit switch after calibrarion

Hi I've just got my ultimaker 2 extended out of storage and now the bed won't raise up to the novel.

 When calibrating the bed I moved the bed up to the nozel zeroed it then it wouldn't return to the z limit switch and got an error 5 message.

 I've tried a factory reset and updati g the firm ware and I haven't got a fan plugged into the 8/16 jumpers and am at a loss of what to do next 

 Any help would be appreciated 

  • Link to post
    Share on other sites

    Posted · Bed not lowering all the way to the limit switch after calibrarion

    1) So during calibration it goes all the way down just fine?

     

    2) Did you read this article about ER05?  https://support.ultimaker.com/s/article/1667411295373

     

    3) Go into the firmware version screen.  Under advanced maybe?  Look around and there is a screen that shows the version number and name of the firmware.  Make sure it says "ext" in the firmware name.  If not maybe you have the UM2 plain printer.  Also make sure there is no "+" in the firmware name if you don't have the UM2+ext and just have the regular um2ext.  (plus has white feeders, regular has black feeders).

     

     

  • Link to post
    Share on other sites

    • 2 weeks later...
    Posted · Bed not lowering all the way to the limit switch after calibrarion

    no it stops about 3/4 of the way down and says it cant find the limit switch

     

    i know there is a solution to it because i did it before but i cant remember what i did.

     

     

  • Link to post
    Share on other sites

    Posted · Bed not lowering all the way to the limit switch after calibrarion

    Please answer my question number 3 above.

     

    A) You may have the wrong firmware and it thinks you have a um2go.  Question 3 above answers this.

    B) You can try a FACTORY RESET which is an option in the menus.  Sometimes the distance to move down before giving up gets corrupted and factory reset fixes it.

    C) The steps/mm may have gotten messed up.  FACTORY RESET fixes this

    D) You may have plugged the fan cable into the wrong place on the PCB under the printer - there is a place for a jumper which makes the Z axis move 2X slower so the Z axis is moving at half speed and half distance desired.  Did you remove the fan cable and then maybe put it back on in the wrong spot?

  • Link to post
    Share on other sites

    Posted · Bed not lowering all the way to the limit switch after calibrarion

    Also I usually only follow a topic for one week so if you wait another 2 weeks again before replying, 99% chance I won't see it.  So send me a direct message if you reply more than a week from today.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...