Jump to content

Ultimaker S5 PVA filiment feeding issues


slurton

Recommended Posts

Posted · Ultimaker S5 PVA filiment feeding issues

I'm having issues where the printer will stop printing, thinking is out of filament.

This happens only on the PVA filament I have printing in the second core.

Usually this is an issue with the tension setting at the feeder but I'm tighten it, losing it but i still does not feed the way it should.

You know how the filament gets the indentation in it from the feeder trying to feed filament that is not moving?

I take the filament off, cut about two inches off so the feeder moves past the indentation and then it's fine for another 10 minutes.

Then it does it again.

 

Any ideas?

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...