Jump to content

appearing grey in preview,


Adamsk1
Go to solution Solved by ahoeben,

Recommended Posts

  • Solution
Posted · appearing grey in preview,

Your model appears to be broken. At the very least the normals of some of the faces are flipped. You might be able to repair the normals in Cura with the Mesh Tools plugin from the Marketplace, or you can load the model into 3d Builder (comes with Windows) and let it repair the model when it tells you that "One or more models are invalidly defined", then save it as a new STL.

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
         
          • Like
        • 26 replies
    ×
    ×
    • Create New...