Jump to content

Prints not starting at printer orgin.


Recommended Posts

Posted · Prints not starting at printer orgin.

Hi. I recently installed Ultimaker Cura and want to use this slicer with my Qidi Tech X-PLUS. I have set the machine setting for the printer to start printing in the middle of the print bed.

However when i start  printing an object that was sliced with Cura the print allready starts at the edge of the printbed. How do i solve this ?? Here's a printscreen showing the origin is set at the middle of the printbed. 

20.11.2023_14.26.31_REC.png

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.8 beta released
        Another Cura release has arrived and in this 5.8 beta release, the focus is on improving Z seams, as well as completing support for the full Method series of printers by introducing a profile for the UltiMaker Method.
          • Like
        • 1 reply
      • Introducing the UltiMaker Factor 4
        We are happy to announce the next evolution in the UltiMaker 3D printer lineup: the UltiMaker Factor 4 industrial-grade 3D printer, designed to take manufacturing to new levels of efficiency and reliability. Factor 4 is an end-to-end 3D printing solution for light industrial applications
          • Thanks
          • Like
        • 3 replies
    ×
    ×
    • Create New...