Jump to content
Ultimaker Community of 3D Printing Experts

Cura 14.03 OSX print menu not working


xeno
 Share

Recommended Posts

Posted · Cura 14.03 OSX print menu not working

Just tried Cura 14.03, and everything seems to work untill I press the print button,

the normal print dialog screen does not work properly, and I can only see a print button and nothing else,

no temp graph, buttons to control the UM..nothing

restarted Cura and still the same problem.

I went back to 14.01 and that works normal again.

 

  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
     Share

    • Our picks

      • New here? Get ahead with a free onboarding course
        Hi,
         
        Often getting started is the most difficult part of any process. A good start sets you up for success and saves you time and energy that could be spent elsewhere. That is why we have a onboarding course ready for
        Ultimaker S5 Pro Bundle, Ultimaker S5, Ultimaker S3 Ultimaker 2+ Connect.   
        They're ready for you on the Ultimaker Academy platform. All you need to do to gain access is to register your product to gain free access. 
        Ready? Register your product here in just 60 seconds.
          • Like
        • 11 replies
    ×
    ×
    • Create New...