Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
olivier-bourbonnais

J'ai un gros problème sur mon UM2

Recommended Posts

Bonjour, je viens de recevoir mon UM2 et lorsque je l'ai allumé pour la première fois, l'extrudeuse est venue percuter le coté haut-gauche de la machine. J'ai donc éteint mon UM2 et lorsque je l'ai rallumée, j'ai suivi les instructions sur le LCD et l'extrudeuse est venue s'enfoncer dans la plaque de verre (surface d'impression). Maintenant elle est figé et enfoncé dans la plaque de verre et je n'ose plus la repartir.. Que dois-je faire ?

 

Share this post


Link to post
Share on other sites

Finalement, lors de l'ajustement de la hauteur de la plaque de verre avec les vis, si je termine l'opération, la plaque de verre vient s'écraser dans l'extrudeuse. Cela fait 4 fois quelle fait cela et j'ai peur d'endommager mon imprimante. Je ne sais vraiment pas ce que je dois faire, la tête de l'extrudeuse s'écrase sur le verre et des bruits de grincements se font entendre. Dans cet état, mon imprimante est inutilisable. Quelqu'un peut-il m'aider ?

 

Share this post


Link to post
Share on other sites

Bonjour,

En haut à gauche tu as un capteur de fin de course.

Si tu as entendu comme un tac-tac-tac c'est que le capteur n'est pas activé : la partie avec les 2 ventilateurs où il y a la buse vient taper sur le côté.

Moi j'ai eu ce problème à la réception de mon um2. Je pensais que c'était normal jusqu'à ce que je m'en rende compte.

Pour résoudre ce problème tu peux :

- tordre un peu le support des ventilateurs vers le bas

- et/ou tordre un peu la lamelle du capteur de fin de course

Concernant ton plateau qui vient taper dans la buse je suppose qu'il est maintenant en position haute.

Il suffit de le pousser vers le bas à la main avec l'um2 hors tension.

 

Share this post


Link to post
Share on other sites

Oula ca a pas l'air terrible ce que tu raconte :(

Je te conseille de faire un ticket au support déjà pour éventuellement faire marcher la garantie.

Concernant ton probleme je ne vois pas d'ou ça peut venir ve que j'ai la mienne depuis 2jours. Je suppose que tu peux suivre les conseils de pad vu qu'il a eu le même soucis.

Ce qui m'inquiete c'est quand tu dis que la bus est figée dans le plateau de verre... il est abimé le plateau? Et la buse?

 

Share this post


Link to post
Share on other sites

Oui,

En effet ! Commence par laisser éteindre ta machine. Dégage la buse de la plaque de verre. Tu peux faire tourner la tige fileté à l'arrière à la main.

Ensuite, une fois dégagé, tout en ayant la machine éteinte. Pousse la tête à gauche. Tu dois entendre un click. C'est le capteur qui est enclanché.

Fais de même en poussant vers le fond jusqu'au click.

Si tu n'a pas les click, c'est que le position des fin de courses n'est pas optimale. Il faudra les régler.

Et ensuite, ce n'est pas fini !!!

Il faudra descendre sur la carte pour voir si tu n'a pas des fils de débranchés.

Si c'est déconnecté, reconnecte. Si le fil ne tiens pas il faudra ouvrir un ticket.

Dans tous les cas de figures, je te conseil de prendre des photos avant démontage et des problèmes rencontrés.

Tu pourra joindre ces images au support.

 

Share this post


Link to post
Share on other sites

oui, au départ j'étais surpris par ce bruit mais pas plus que ca comme l'imprimante fonctionnait.

C'est au démontage/remontage de la buse pour cause de buse bouchée 10 jours plus tard que je me suis rendu compte que le capteur ne "cliquait" pas.

 

Share this post


Link to post
Share on other sites

Merci Pad et Geeks pour vos conseil! Maintenant, on dirait que la plaque ne peut descendre.. Si je fais une remise aux factory set et que j'entreprend la mise à niveau de la plaque (après avoir manuellement tourné la vis pour ramener la plaque en bas), je suis en mesure de suivre les indications de calibration sur le LCD et lorsque j'en suis à la dernière étape et que l'imprimante s'apprête a faire le test print, la plaque vient s'écraser sur l'extrudeuse et abîme la plaque... Si je vais dans maintenant/advanced/lower the bed, la plaque ne descend pas! Elle monte! Aaaahhhhhh !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Welcome to the Ultimaker Community of 3D printing experts. Visit the following links to read more about our Terms of Use or our Privacy Policy. Thank you!