Jump to content

How to completely remove Cura OSX


Recommended Posts

Posted · How to completely remove Cura OSX

After a unfortunate experience with Cura 14.03, I uninstalled Cura, and went back to 14.02,

but now Cura 14.02 does not function properly, menu buttons take ages to activate, and it runs heavy on the processor when doing minute things.

I tried uninstalling everything and reinstall Cura, but I keep having the same problems,

How do I remove every little bit of bytes from OSX, so I can freshly install Cura 14.02 ?


  • Link to post
    Share on other sites

    Posted · How to completely remove Cura OSX

    Trash the Cura folder and empty the trash. Then open a terminal window and do:


    rm -r .cura

    (Terminal lives in the Utilities folder inside the Applications folder on your hard drive, if you don't know)

  • Link to post
    Share on other sites

    Posted · How to completely remove Cura OSX

    Thanks I'll try that tomorrow :)

    Tried it tonight, and it did not work, Cura went through the new setup as expected, but pressing certain buttons just won't react, even opening the expert panel does nothing,

    until I open a new document, or cancel a print, then suddenly all the menus appear that I pressed, even several times the same menu :shock:

    I made a new user on Mavericks, and there Cura seems to work normal,

    so usually a program that was installed last is the culprit, and the only one I've installed was Cura 14.03 (the irony)


  • Link to post
    Share on other sites

    Posted · How to completely remove Cura OSX

    14.03 seems to work fine for me, and I can switch back and forth between it and 14.01 and 14.02RC5 without any problems - also running under Mavericks.

    You might try using Disk Utility to repair permissions, and see if that makes any difference. Also, note that at various times I have seen issues where some dialog boxes etc don't show up when they should - clicking the dock icon for Cura seems to fix that immediately.


  • Link to post
    Share on other sites

    Create an account or sign in to comment

    You need to be a member in order to leave a comment

    Create an account

    Sign up for a new account in our community. It's easy!

    Register a new account

    Sign in

    Already have an account? Sign in here.

    Sign In Now
    • Our picks

      • UltiMaker Cura 5.7 stable released
        Cura 5.7 is here and it brings a handy new workflow improvement when using Thingiverse and Cura together, as well as additional capabilities for Method series printers, and a powerful way of sharing print settings using new printer-agnostic project files! Read on to find out about all of these improvements and more. 
          • Like
        • 18 replies
      • S-Line Firmware 8.3.0 was released Nov. 20th on the "Latest" firmware branch.
        (Sorry, was out of office when this released)

        This update is for...
        All UltiMaker S series  
        New features
        Temperature status. During print preparation, the temperatures of the print cores and build plate will be shown on the display. This gives a better indication of the progress and remaining wait time. Save log files in paused state. It is now possible to save the printer's log files to USB if the currently active print job is paused. Previously, the Dump logs to USB option was only enabled if the printer was in idle state. Confirm print removal via Digital Factory. If the printer is connected to the Digital Factory, it is now possible to confirm the removal of a previous print job via the Digital Factory interface. This is useful in situations where the build plate is clear, but the operator forgot to select Confirm removal on the printer’s display. Visit this page for more information about this feature.
          • Like
        • 0 replies
    • Create New...