Jump to content
Ultimaker Community of 3D Printing Experts
Sign in to follow this  
vindolin

My prints start too high on the z axis - solved.

Recommended Posts

Hello everyone,

I'm having trouble with printing out gcode generated by Cura.

I have a printer that has an automatic z-axis calibration feature (RF1000).

I've printed out some example gcode files (with brim) that came with the printer and they printed without problems.

But when I try to print cura gcode, the first layer doesn't stick to the build plate.

I tried all the profiles that came with the printer but no luck so far.

Any tips what what I can tweak so that it sticks?

Regards

Thomas

 

Share this post


Link to post
Share on other sites

It looks like the M3004 thing. I don't know what that does but it says something about the "bed height" and in one case it is set to 72 and in the other it is set to 0. I think it needs to be zero in both cases as it sounds like you said kisslicer workd better and that is what kisslicer set it to.

 

Share this post


Link to post
Share on other sites

It looks like the M3004 thing. I don't know what that does but it says something about the "bed height" and in one case it is set to 72 and in the other it is set to 0. I think it needs to be zero in both cases as it sounds like you said kisslicer workd better and that is what kisslicer set it to.

 

Thanks, that was the problem :)

I thought the printer firmware would be responsible for the z adjustment but it only corrects the z delta and I had to find the correct settings myself.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

Terms of Use Privacy Policy